Готов джейлбрейк для iPhone 3GS на iOS 4

   Автор статьи: Юрий Стрельченко

Команда iPhone Dev-Team выпустила утилиту PwnageTool 4.01 для джейлбрейка телефонов iPhone 3GS и 3G, а также медиаплееров iPod touch, на которых установлена новейшая iOS 4. Увы, процедура выполнима для аппаратов со старым кодом аппаратного загрузчика — тех, которые выпущены до 40-й недели 2009 года.

 

 

 


 

Предыдущий релиз утилиты, PwnageTool 4.0, не был совместим с iPhone 3GS.

Программа не работает с iPhone 2G и первым поколением iPod touch, так как их оборудование не позволяет запускать iOS 4. Кроме того, третье поколение iPod touch пока не поддается джейлбрейку.

Сейчас внимание энтузиастов приковано к новейшему iPhone 4, и пока вообще неизвестно, можно ли с ним провести процедуру джейлбрейка. Не исключено, что Apple усилила защитную подсистему смартфона, хотя далеко не факт, что все лазейки были закрыты.


По материалам Apple Insider

© СОТОВИК

новости за 25 июня

Авторизация


Регистрация
Восстановление пароля

Наверх